Editing Shifts on Brink Admin Portal
Incident Report for Brink POS
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 09:50 PDT
Monitoring
We have identified a temporary workaround to be implemented while we continue to work towards a full resolution. Please reach out to your normal support contacts for information on implementing and testing the workaround while we continue to investigate a complete fix if you have not received information on it yet.
Posted Aug 25, 2021 - 13:23 PDT
Update
PAR is currently working on a fix/patch to correct the issue. This is the highest priority for our teams, and we will continue to update as information changes. Thank you for your patience as we resolve this issue.
Posted Aug 24, 2021 - 09:41 PDT
Identified
The issue impacting the ability to Edit Shifts has been identified and we are currently testing a patch to resolve this issue.
Posted Aug 23, 2021 - 09:05 PDT
Investigating
Brink is currently experiencing an issue related to editing previous days shifts through Brink Admin Portal. We are working to resolve this issue as quickly as possible.

During this time, you will not be able to edit previous days shifts through the Brink Admin Portal, please do not attempt until this situation is resolved. You can still however, edit current day shifts through the terminals (In-store).

Thank you for your patience as we work through this issue.
Posted Aug 23, 2021 - 08:42 PDT
This incident affected: Brink POS on Admin8 and Brink POS on Admin15.