Terminals Showing Offline on Admin 6
Incident Report for Brink POS
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 15:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 14:35 PDT
Investigating
We are currently experiencing issues affecting Brink POS Terminals and Kitchen; Brink Admin Portal; Brink POS Online Ordering; and the API on Admin 6.    

This may cause issues leading to terminals to show offline. It may also disrupt the API, online ordering, and integration partner functionality.  

We are investigating the cause and are working to quickly resolve the situation. We will keep you updated as new information is available.
Posted Sep 21, 2021 - 14:07 PDT
This incident affected: Brink POS on Admin6.